Suchergebnisse für "underoath"
-
AudioCodes MP-112, Schwarz, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.727, G.729A, G.729B, Web GUI, SSH/Telnet, SNMP v2/v3,, IPV4/IPV6, DiffServ, TOS, G.168 - 2004, RTP (RFC 3550), SRTP (RFC 3711), RTCP (RFC 3550), RTCP-XR (RFC 3611) ,MP112/2S/SIP/CER145,98 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
StarTech.com Startech USB-C auf VGA Adapter - 1080p USB Typ C zu VGA Adapter Dongle - USB-C (DP Alt Modus)CDP2VGAEC33,86 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
StarTech.com Startech USB-C auf HDMI Adapter - 4K 60Hz Video, HDR10 - USB-C auf HDMI 2.0b Adapter Dongle - USB Typ-C DP Alt Mode auf HDMI Monitor/Display/TV - USB C auf HDMI Konverter (USBC-HDMI-CDP2HD4K60)USBC-HDMI-CDP2HD4K6018,28 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
StarTech.com StarTech USB C to DisplayPort Adapter 4K 60Hz - USB Type-C to DP 1.4 Monitor Video Converter (DP Alt Mode)CDP2DP34,12 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
StarTech.com Startech 15m(50ft) HDMI 2.0 Cable, 4K 60Hz Active HDMI Cable, CL2 Rated for In Wall Installation, Long Durable High Speed Ultra-HD HDMI Cable, HDR 10, 18Gbps, Male to Male Cord, Black - Al-Mylar EMI Shielding (HD2MM15MA)HD2MM15MA86,66 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
StarTech.com StarTech USB C Multiport Video Adapter, USB-C to 4K 60Hz Mini DisplayPort 1.2 or 1080p VGA Monitor Adapter, USB Type-C 2-in-1 MDP HBR2 HDR/VGA Display Converter, Works w/ Thunderbolt 3 - USB-C 2 in 1 Adapter (CDP2MDPVGA)CDP2MDPVGA16,62 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
StarTech.com StarTech 1.6ft (50cm) Thunderbolt 3 Cable, 40Gbps, 100W PD, 4K/5K Video, Thunderbolt-Certified, Compatible w/ TB4/USB 3.2/DisplayPort - Thunderbolt-Kabel - USB-C (M)TBLT34MM50CW15,52 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
StarTech.com StarTech 13ft/4m VESA Certified DisplayPort 1.4 Cable, 8K 60Hz HBR3 HDR, Super UHD DisplayPort to DisplayPort Monitor Cord, Ultra HD 4K 120Hz DP 1.4 Video Cable M/M DP Connectors - DP 1.4 Latching Cable - DisplayPort-Kabel - DisplayPort (M)DP14MM4M27,25 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
StarTech.com StarTech Rack KVM Konsole HD 1080p - US Tastatur(QWERTY), Ein Port DVI/VGA KVM mit 17" LCD Monitor - 1HE LCD KVM Konsolenschublade mit Kabeln - USB Unterstützung - 44.230 MTBF (RKCOND17HD)RKCOND17HD1.437,88 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
Gigabyte B840M DS3H WIFI6 Mainboard – AMD Ryzen 9000 Prozessoren, 8+2+2 Phasen VRM, bis zu 8200 MHz DDR5, 2 x PCIe 4.0 M.2, Wi-Fi 6, 2,5 GbE LAN, USB 3.2 Gen 1, AMD, Sockel AM5, AMD Ryzen 7000 Series, AMD Ryzen 8000 Series, AMD Ryzen 9000 Series, Sockel AB840M DS3H WF6146,92 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
Creality K2 Pro, Fused Deposition Modeling (FDM), WLAN, Ethernet/LAN, USB Anschluss, Sichtfenster1002110068612,08 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen -
Lexware anlagenverwaltung 2026 Download Jahresversion (365-Tage), Voll, 1 Lizenz(en), Elektronischer Software-Download (ESD), Deutsch, 1 Jahr(e), 365 Tag(e)09093-2044307,72 €inkl. 20% MWSt zzgl VersandAbhol-/Versandbereit in 1-3 Werktagen
LIEFERUNG
Die Versandkosten entnehmen Sie bitte dem Warenkorb: Auf der Warenkorb-Seite finden Sie ein Feld, in dem Sie das Lieferland auswählen können. Die Versandkosten werden sofort angezeigt. Diese beginnen in Österreich bei rund 7 EUR. Bitte haben Sie Verständnis, daß wir die vollständigen Versandkostenliste hier nicht darstellen können, da sich diese öfters ändert.
Bitte beachten Sie, daß die Versandkosten nach bestem Wissen und Gewissen ermittelt werden, daß aber aufgrund von EDV-Fehlern die vom Shop ermittelten Versandkosten variieren können. Falls die Versandkosten abweichen, informieren wir Sie über die bei der Bestellung angegebene E-Mail-Adresse; Sie haben dann natürlich das Recht, Ihr Kaufangebot zurückzuziehen.
Wir liefern unsere Produkte natürlich auch gerne ins Ausland. Bitte beachten Sie das es dabei notwendig ist, den Rechnungsbetrag bei Zahlung per Vorkasse SPESENFREI zu überweisen (im EU-Raum zB mit SEPA).
Die angegebenen Lieferzeiten sind die uns bekannt gegebenen Liefertermine des Herstellers. Im Falle von Lieferverzug seitens Dritter können wir den angegebenen Termin möglicherweise nicht einhalten. In diesem Fall werden wir Sie über die bei der Bestellung angegebene E-Mail-Adresse kontaktieren.
Falls die Lieferung äußerlich beschädigt ist: Öffnen Sie das Paket bitte im Beisein des Boten und vergleichen Sie den Inhalt mit dem Lieferschein.
Sollten Produkte fehlen oder ein Transportschaden vorliegen, lassen Sie sich dies bitte vom Boten schriftlich bestätigen. Anschließend melden Sie uns den Transportschaden.





